Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Формула больше чем но меньше чем
 
Подскажите пдл как пишется простейшая формула больше чем но меньше чем. чтоб можно было отсортировать только заданный диапазон но не фильтром а именно формулой
 
Простейшая: =ЕСЛИ((A1>0)*(A1<100);A1;"") - если в ячейке А1 число от 0 до 100, то показать это число, иначе - пустую ячейку.
 
С примером
 
Пардон, но формулы не сортируют и не фильтруют. Формулы подсчитываю, ищут, вставляют и т.д.
 
{quote}{login=Senya}{date=19.11.2008 04:28}{thema=}{post}Пардон, но формулы не сортируют и не фильтруют. Формулы подсчитываю, ищут, вставляют и т.д.{/post}{/quote}  
вот вот подсчитать кол-во значений удовлетворяющих условию от .... до .....
 
{quote}{login=аксинья}{date=19.11.2008 03:53}{thema=Формула больше чем но меньше чем}{post}Подскажите пдл как пишется простейшая формула больше чем но меньше чем. чтоб можно было отсортировать только заданный диапазон но не фильтром а именно формулой{/post}{/quote}  
По-видимому Вы имели ввиду формулу условного форматирования? Если это так, то посмотрите прикрепленный файл.  
С уважением, Александр.
 
Прошу прощения за вопрос не по теме : в формуле =ЕСЛИ((A1>0)*(A1<100);A1;"") значек "*" равносилен "И"? Есть ли аналогичный значек для "ИЛИ" ?
 
{quote}{login=}{date=19.11.2008 05:09}{thema=}{post}Прошу прощения за вопрос не по теме : в формуле =ЕСЛИ((A1>0)*(A1<100);A1;"") значек "*" равносилен "И"? Есть ли аналогичный значек для "ИЛИ" ?{/post}{/quote}  
Вместо ИЛИ можно использовать + (плюс).
Страницы: 1
Читают тему (гостей: 1)
Наверх