Страницы: 1
RSS
Повторяющиеся и удаление дубликатов, Преобразить повторяющиеся дубликаты в общее число
 
Всем привет, помогите подобрать функцию с помощью которой, можно выбрать из списка повторяющие значения с удалением дуликатов и преобразованием их в общее число, пример прилагаю.
 
Lolcall, Вариант
Код
=СУММПРОИЗВ(1/СЧЁТЕСЛИ(A1:A13;A1:A13))
 
Lolcall, здравствуйте.
Код
=УНИК(A2:A14;;)

Не прочитал, что нужно только количество уникальных данных.
Тогда так:
Код
=УНИК(СЧЁТЗ(E2:E14))
Изменено: Muxa K - 19.06.2024 07:50:35
 
Цитата
написал:
=УНИК(СЧЁТЗ(E2:E14))
верно, только наибарот... ;)

=СЧЁТЗ(УНИК(A1:A13))
 
Цитата
BodkhiSatva написал:
только наибарот
Соигласен.
:D
 
pq
Страницы: 1
Наверх