Страницы: 1
RSS
суммирование изменяющегося диапазона
 
Добрый день!
Помогите, пожалуйста, с решением следующей задачки.
Есть продажи по дням недели нескольких магазинов. У каждого магазина свой график поставок. Необходимо рассчитать заказ для каждого магазина в соответствии с продажами и графиком поставок, чтобы товара хватило от поставки до поставки.
 
День добрый sapsanmx
Несколько замороченной получилась без "доппостроений"
формула
Изменено: Павел \Ʌ/ - 20.06.2024 11:11:35 (добавил второе решение в файл)
 
Павел, огромное спасибо! Круто! Да, заморочено, буду разбираться.
 
sapsanmx, пожалуста
Есть другая идея, чуть покороче, но массивно { }:
=СУММ($B3:$H3*(ЕСЛИОШИБКА(ПРОСМОТР({7;1;2;3;4;5;6};{1;2;3;4;5;6;7}/$I3:$O3;$I$2:$O$2);ПРОСМОТР(2;$I3:$O3;$I$2:$O$2))=P$2))
(перезалил файл выше)
Страницы: 1
Наверх