Страницы: 1
RSS
Форматирование, удаление дубликатов и вывод общей суммы, Выявить сумму имея два столбца
 
Всем привет! Такая ситуация подробно в примере все описал, но помогите разобраться, есть два столбца, в одном только текст в другом цифры и пустые ячейки, нужно вычислить число которое получается после всех действий описанных в примере.
Если есть возможность то можно подробнее разобрать на примере как это сделать?
Может я плохо все описал, но прошу помочь в данном вопросе, премного благодарен!
Изменено: imVlad - 20.06.2024 03:41:31
 
Здравствуйте imVlad
Так надо?
Код
=СУММ(ЕСЛИОШИБКА(ЕСЛИ(B2:B14>0;1/СЧЁТЕСЛИМН(A2:A14;A2:A14;B2:B14;">0");0);0))
 
Да, спасибо большое, все подходит
 
тожесамоть:
=СУММПРОИЗВ((B2:B14>0)/(СЧЁТЕСЛИМН(A2:A14;A2:A14;B2:B14;">0")+(B2:B14=0)))
21 офис:
=СЧЁТЗ(УНИК(ФИЛЬТР(A2:A14;B2:B14<>"")))
Страницы: 1
Наверх