Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Вопрос по протягиванию функции СЧЕТЕСЛИ
 
Добрый день.
Нашел пример использования функции СЧЕТЕСЛИ:
Цитата
  Можешь завести строку с формулой, которая будет отображать состояние заголовков:
  =СЧЁТЕСЛИ(1:1;A1)
  (предполагается, что заголовки находятся в первой строке, эта формула находится где-то в первом столбце, "растяни" ее насколько нужно).
  Формула посчитает число соотв. заголовков: для пустых вернет "0", для неповторяющихся "1", для повторяющихся - число повторов.
Кто нибудь может пояснить, как в данном случае работает функция?
Спасибо
 
Цитата
rehotka написал:
Кто нибудь может пояснить, как в данном случае работает функция?
Справка может пояснить.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
эта формула посчитает сколько значений таких как в А1 есть в строке 1 (как минимум их есть уже ОДНО, оно в самой А1)
Изменено: Ігор Гончаренко - 3 Мар 2018 20:21:04
Программисты - это люди, решающие проблемы, о существовании которых Вы не подозревали, методами, которых Вы не понимаете!
 
Ігор Гончаренко, вот это смущает:
Цитата
rehotka написал:
"растяни" ее насколько нужно).
Ссылки поплывут.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Ага. Т.е. запись 1:1 означает весь столбец !!
Понятно. Спасибо
 
rehotka, это означает строка а не столбец.
Цитата
rehotka написал:
запись 1:1
 
Цитата
a.i.mershik написал:
это означает строка а не столбец.
Тут пробегало мнение, что это горизонтальный столбец  - :-)
 
БМВ, а это по-философски :D  
Страницы: 1
Читают тему (гостей: 2)