Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Изменение процента комиссии при изменение общего объема, только в той ячейке, где изменился объем
 
При изменение общего объем  процент комиссии должен изменяться согласно формуле. Но получается так что при изменение объема значение в поле комиссия меняется во всех ячейках((. Как сделать так что бы комиссия менялось только в той ячейки где изменился объем  а в остальных ячейках значения не изменялись?
Формула:
=ЕСЛИ(C18*(C18>=0)*(C18<=50000);Лист2!B2;ЕСЛИ(C18*(C18>=50000,01)*(C18<=500000);Лист2!B3;ЕСЛИ(C18*(C18>=500000,01)*(C18<=1000000);Лист2!B4;ЕСЛИ(C18*(C18>=1000000,01)*(C18<=5000000);Лист2!B5;ЕСЛИ(C18*(C18>=5000000,01)*(C18<=10000000);Лист2!B6;ЕСЛИ(C18*(C18>=10000000,01)*(C18<=50000000);Лист2!B7;ЕСЛИ(C18*(C18>=50000000,01)*(C18<=100000000);Лист2!B8;ЕСЛИ(C18*(C18>=100000000,01);Лист2!B9;""))))))))
 
Цитата
Largo написал: значение в поле комиссия меняется во всех ячейках
Потому что во всех ячейках стоит формула. Причем одна и та же. В чем ее смысл? Оставьте формулу только в той ячейке, в которой изменения нужны  
Согласие есть продукт при полном непротивлении сторон.
 
Sanja, Пользователь/ Для понимания какая комиссия будет по сделке. Так как комиссия по новой сделки зависит от объема всех предыдущих сделок.
 
Так от чего должна зависеть комиссия брокера? От Оборота или от Суммы сделки? Покажите в файле желаемый результат сделанный вручную
Согласие есть продукт при полном непротивлении сторон.
 
Цитата
Largo написал: При изменение общего объем  процент комиссии должен изменяться...
изменяться для всех - почему? Ведь кто-то в него сложил "0%", а другой все "100%".
Если же есть цель исходить из индивидуального вклада, то вам скорее подойдет функция =ПРОСМОТР(). Как вариант... ;)
"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)
 
Комиссия брокера зависит от суммы всех сделок.
Оборот в   день, руб.%
От 0 до 50 000   включительно0,165
Свыше 50 000   до 500 000 включительно0,125
Свыше 500 000   до 1 000 000 включительно0,075
Свыше 1 000   000 до 5 000 000 включительно0,045
Свыше 5 000   000 до 10 000 000 включительно0,035
Свыше 10 000   000 до 50 000 000 включительно0,030
Свыше 50 000   000 до 100 000 000 включительно0,012
Свыше 100 000   0000,006
 
Цитата
Largo написал: Комиссия брокера зависит от суммы всех сделок
Т.е. от оборота? Ну тогда все у Вас правильно. Повторю - покажите в файле то, как Вы видите правильный результат
Согласие есть продукт при полном непротивлении сторон.
 
пример
 
Что-то смахивает на после праздничный синдром... ;)
"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)
 
Вариант из серии - каждой сестре по серьге... ;)
"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)
 
Спасибо))
Страницы: 1
Читают тему (гостей: 1)
Наверх