Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Замена букв на цифры
 
Подскажите пожалуйста, как сделать так чтобы при выборе из списка, появлялось значение ? Вместо букв - цифры
например  выбираем банан, и появляется его стоимость.  
 
rider99, у Вас продукты стоят от 0 до 9? Это цифры. Да и банан не очень буква если это не букварь.
посмотрите ВПР функцию.
 
Где то был пример на форуме, X+W= 25
И вместо Букв подставлялись цифры, хотелось бы найти. Но не удается.  
 
Формула в ячейке K7: =ВПР(J7;H7:L9;5;0)
Vladimir Zakharov
Microsoft MVP – Excel
 
Цитата
Где то был пример на форуме, X+W= 25
Речь идет об именованных диапазонах?
X+W=25.JPG (47.29 КБ)
 
Вот нашел то что нужно, спасибо всем за ответы)  
 
IKor, Спасибо то что нужно)  
 
rider99, Когда прикрутите это к "банану", Покажите что получится. Реально интересна задумка.
 
без создания именованных для примера из сообщения #7
Код
=СУММПРОИЗВ(((A1:E1=A10)*A2:E2)+((A1:E1=C10)*A2:E2))
Лень двигатель прогресса, доказано!!!
Страницы: 1
Читают тему (гостей: 1)