Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Поиск в ячейке значения слов и вывод их в отделенную ячейку
 
Всем привет, столкнулся с такой проблемой...
Есть два столбца. В первом столбце порядка 5000 строк с названием товара
Во второй нужно вывести только название бренда.
Бренд может состоять из нескольких слов. Есть так же список всех брендов отдельно.
Пробовал через формулу
Цитата
ЕСЛИ(ЕЧИСЛО(ПОИСК
Но как оказалось очень геморно... :cry:
В вложении пример.  
 
Kogmaw911, добрый день, в ячейку B2 и протянуть вниз
Код
=ЕСЛИОШИБКА(ПРОСМОТР(2;1/ПОИСК($A$2:$A$29;C2);$A$2:$A$29);"Бренд не найден")
Страницы: 1
Читают тему (гостей: 1)