Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Как пронумеровать список по дате с использованием формулы
 
Доброго дня всем! прошу вашей помощи. Мне не хватает своих знаний в Екселе для того что бы написать формулу которая должна расставлять нумерацию в списке с именами согласно дате увольнения от наименьшего к большему (Столбец ОЧЕРЕДЬ). Пример в файле.
Изменено: Start - 12 Мар 2018 11:41:01 (опечатка)
 
Цитата
Start написал: должна расставлять нумерацию в списке с именами согласно дате увольнения
Практичнее номера присваивать уже в самой выборке уволенных - и по двум параметрам - дате и фамилии по "А-Я". Как вариант... ;)
"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)
 
Цитата
Z написал:
Практичнее номера присваивать уже в самой выборке уволенных
Спасибо за совет. но мне в данном случаи необходима именно формула которая будет выбирать из списка только уволенных и согласно дате присваивать номер.
 
вариант
Код
=ЕСЛИ(C3="у";СУММПРОИЗВ(($C$3:$C$11="у")*($B$3:$B$11<B3))+СЧЁТЕСЛИМН($C$3:C3;"у";$B$3:B3;B3);"")
Лень двигатель прогресса, доказано!!!
 
Именно то что мне нужно!!! Спасибо Вам!! Самбы никогда не догадался...
Страницы: 1
Читают тему (гостей: 1)