Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Поменять местами значения ячеек в столбцах
 
Здравствуйте.
Как поменять местами значения в ячейках,  в большой таблице? Чтобы все слова "слева" поменялись местами со словами "справа"
Вроде бы что-то похожее есть в интернете, но почему-то только для двух ячеек.

Заранее, спасибо за помощь.
Изменено: Werk74 - 12 Мар 2018 13:40:46 (дополнение вопроса)
 
Werk74,  Что у вас там за тренировка боксера в примере? Показали б что есть, и как надо.
 
Что с чем нужно поменять?
Согласие есть продукт при полном непротивлении сторон.
 
Может так получше?
 
Цвет не важен.
 
Цитата
Werk74 написал:
местами значения в ячейках
как понять одно слово внутри ячейки оно находится слева или справа
Лень двигатель прогресса, доказано!!!
 
Есть столбец со словами в ячейках "слева"-"справа". Нужно заменить местами эти слова в тех же ячейках. Пользоваться Ctrl+C(V) слишком долго, этих слов много.
 
Цитата
Werk74 написал:
Есть столбец со словами в ячейках "слева"-"справа".
нету, есть два столбца с одним словом в каждой ячейке
Цитата
БМВ написал:
Показали б что есть, и как надо
нужно показать в каком виде реально у вас вбиты данные в исходных столбцах и сделать в каком виде вы хотите получить эти данные после обработки ручками
Лень двигатель прогресса, доказано!!!
 
Цитата
Сергей написал:
нету, есть два столбца с одним словом в каждой ячейке
Ну, так оно и есть. Вверху названия "было" и "нужно".
Было в ячейке слово " слева", должно стать слово "справа".
 
Так чтоли?
=ЕСЛИ(B3="Слева";"Справа";"Слева")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Werk74, выделить столбец, 3 замены:
слева на ЁЁЁ
справа на слева
ЁЁЁ на справа
Страницы: 1
Читают тему (гостей: 1)