Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Суммирование столбцов, Суммирование столбцов с одинаковыми названиями
 
Суммирование столбцов с одинаковыми названием по критериям, расположенным построчно.
 
yelena321, в M3 и протянуть вниз и в право...
Код
=СУММПРОИЗВ(($A$2:$A$14=$L3)*($B$1:$H$1=M$2);$B$2:$H$14)
 
yelena321, и уберите мусор из таблицы в виде запятых а то получите ошибку
Лень двигатель прогресса, доказано!!!
 
Массив исходной таблицы очень большой. И меняется. И необходимо чтобы при суммировании название столбца использовалось как критерий отбора.
 
Пардон, не разобралась . Все работает. СПАСИБО!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Страницы: 1
Читают тему (гостей: 1)