Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Сумма по условию, Сумма по условию
 
Добрый день!
Пожалуйста, помогите с решением такой проблемы: в прилагаемом файле-примере есть два диапазона данных в строках 1 и 2, необходимо что бы в ячейке D4 выводилась сумма ячеек из строки 1 при двух условиях, что суммируются те ячейки в которых число меньше нуля, и второе условие, что число в ячейке из строки 2, соответствующее ячейке строки 1 было положительным, т.е. по примеру итог должен быть 1876000.

Заранее благодарен!
 
Код
=СУММПРОИЗВ((A1:D1<0)*(A2:D2>0);A1:D1)
 
MOTO, огромное спасибо! Работает.
 
=SUMIFS(A1:D1;A1:D1;"<0";A2:D2;">0")
Изменено: БМВ - 13 Мар 2018 13:15:02
Страницы: 1
Читают тему (гостей: 1)
Наверх