Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Несмежный диапазон в формуле массива либо более лаконичное решение
 
Добрый день! Собственно все мои потуги описаны в приложении. Необходимо помочь либо исправить формулу массива (ругается на задачу диапазона такой формулой {=СУММЕСЛИ((H4;O4;V4);F22;(G4;N4;U4))}    ), либо предложить более лаконичное решение ( я так подозреваю через смещение??)))  
Изменено: Zulus-007 - 13 Мар 2018 13:45:12
 
че за мутная схема расположения данных в одном случае суммируем ячейки слева от показателя в другом справа от показателя
Лень двигатель прогресса, доказано!!!
 
В принципе можно поменять местами ON и NT. Но такое размещение продиктовано удобством визуального контроля проставления часов
 
если поменяете местами данные колонки то пойдет и такая формула со смещенными диапазонами в F23 и растянуть по таблице
Код
=СУММЕСЛИ($H4:$AA4;F$22;$G4:$Z4)
Лень двигатель прогресса, доказано!!!
 
как-то так
 
Цитата
Сергей написал:
если поменяете местами данные колонки то пойдет и такая формула со смещенными диапазонами в F23 и растянуть по таблицеКод ? 1=СУММЕСЛИ($H4:$AA4;F$22;$G4:$Z4)
Супер, всё работает!!! Правда переношу столбцы((((
Страницы: 1
Читают тему (гостей: 1)
Наверх