Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Присоеденить текст к результату вычисления формулы.
 
Ребята подскажите возможно ли присоединить, что то перед формулой:
у меня получилось только так:   9 (+)
Код
=СЧЁТЕСЛИ(B2:B90;"+") & " (+)"
а хотелось бы так: (+) 9
НЕ БОГИ ГОРШКИ ОБЖИГАЮТ
 
Дмитрий Дунаев, ну а в чем трудность? Как спереди так и сзади:
="(+) 9"&СЧЁТЕСЛИ(B2:B90;"+") & " (+)"
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
vikttur, предлагаю назвать:
Присоеденить текст к результату вычисления формулы.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Спасибо, за подсказку!
НЕ БОГИ ГОРШКИ ОБЖИГАЮТ
 
Цитата
Bema написал:
Как спереди так и сзади
я почему то думал что перед знаком равно а не после! спасибо за подсказку
НЕ БОГИ ГОРШКИ ОБЖИГАЮТ
 
Можно обойтись форматом ячейки. Это пригодится если с результатом работы формулы нужно производить дальнейшие вычисления как с числом. В ячейке результат будет отображаться в нужном Вам виде
Согласие есть продукт при полном непротивлении сторон.
 
Цитата
Sanja написал:
Sanja
Спасибо !
НЕ БОГИ ГОРШКИ ОБЖИГАЮТ
 
Опять? Вам сколько раз нужно написать, что имя и цитата - не одно и то же? Пора наказать?
 
Дмитрий Дунаев, больше не пользуйтесь кнопкой цитирования. Представьте, что её вообще для Вас не существует.
Страницы: 1
Читают тему (гостей: 2)
Наверх