Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Вравнение таблиц в разных файлах по двум параметрам
 
Здравствуйте уважаемые форумчане. Есть у меня два файла. В "Файл 1" находится два столбца с цифрами в "Файл 2" те же два столбца с цифрами, но с расшифровкой их совпадения. Надо чтоб функция брала значение с первого файла по обоим столбцам (1 и 2) и возвращала значение 5 и 4 столбца с Файла 2 соответственно. Такой вариант нужно сделать с помощью ВПР. Заранее спасибо.
Изменено: chilli81 - 15 Мар 2018 14:46:12
 
chilli81, так сравнение  таблиц или поиск соответствий и подстановка значений? повторятся значения в столбце А могут?
если нет то в файл1 в ячейку С1 и протянуть в низ
Код
=ВПР(A1;'[Файл 2.xlsx]Лист1'!$A$2:$E$6;4;)
в файл1 в ячейку D1 и протянуть в низ
Код
=ВПР(A1;'[Файл 2.xlsx]Лист1'!$A$2:$E$6;5;)
Изменено: a.i.mershik - 15 Мар 2018 15:08:13
 
Таки подстановка имеет место быть
 
Все понятно. работает отлично. Только что проверил. Спасибо большое
Страницы: 1
Читают тему (гостей: 1)