Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Определение суммы при заданных нескольких условиях
 
Господа, добрый вечер! Требуется формула, которая будет автоматически определять сумму в ячейках в диапазоне D20:D27, орентируясь на три заданных параметра: наименование в столбце С, категорию в столбце В и сумму в столбце F

Заранее благодарен за помощь
 
cants, добрый и Вам. Проверяйте:
=СУММЕСЛИМН($F$3:$F$18;$C$3:$C$18;C20;$B$3:$B$18;B20)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Здравствуйте. Попробуйте на вкус СУММЕСЛИМН :)
Код
=СУММЕСЛИМН($F$3:$F$18;$C$3:$C$18;C20;$B$3:$B$18;B20)
Кому решение нужно - тот пример и рисует.
 
Цитата
Bema написал:
cants , добрый и Вам. Проверяйте:=СУММЕСЛИМН($F$3:$F$18;$C$3:$C$18;C20;$B$3:$B$18;B20)
Спасибо! То, что нужно!
 
Цитата
Пытливый написал:
Здравствуйте. Попробуйте на вкус СУММЕСЛИМН
Отличная формула! Понравилась! Буду использовать! Спасибо!
Страницы: 1
Читают тему (гостей: 1)
Наверх