Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Сортировка по горизонтали, Поставить в ячейку значение на основании данных двух других ячеек
 
Привет!
Помогите решить задачу.
В строке два целых числа. Если B2 больше или равно A1, то в C1 записать 1, если меньше 0.
пример
ABCDE
1 13 1
2 22 1
3 41 0
Изменено: ser987 - 16 Мар 2018 15:56:50
 
=ЕСЛИ(B1<A1; 0;1)

сам разобрался, ну я и туплю ))
 
ser987, можно еще короче:
=--(B1>=A1)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Цитата
Bema написал:
ser987 , можно еще короче:=--(B1>=A1)
Спасибо!
 
ser987, а причем здесь сортировка, которую Вы указали в названии темы?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Страницы: 1
Читают тему (гостей: 1)