Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Присоединить формулу с вычисленим к результату вычисления формулы.
 
Ребята подскажите возможно ли сделать так что бы присоединить итог одной формулы к итогу второй формулы:
например:  количество дней, а в скобках (расчет количество в месяцах), пример приложил.
 
=E2&" ("&ЦЕЛОЕ(F2)&")"
у меня 84 месяца получилось
 
Вариант
=(C2-A2)&" "&"("&ЦЕЛОЕ((C2-A2)/30)&")"
 
Очень интересно, все варианты, просмотреть подходят, всем Спасибо!
 
Цитата
Дмитрий Дунаев написал: Очень интересно...
Аж прям завидую Дмитрию  :) . Сколько у него всего интересного еще впереди...Не стёб
Согласие есть продукт при полном непротивлении сторон.
 
если кому (из новичков) интересно, немного по другому, во вложении
 
Очень хотелось бы научится решать подобные задачи, но что то не хватат, (наверное ума), я понимаю что опыт, но некоторые люди, схватывают на лету а у меня не получается очень трудно понять, я гуманитарий, но мне очень нравится этим заниматься! всем спасибо!
 
" "&"("  - проще " ("
Еще вариант
=СУММ(B2:B11)&ТЕКСТ(СУММ(B2:B11)/30;" (0)")
Без ЦЕЛОЕ округляется по правилам математики
 
Цитата
vikttur написал:
" "&"("  - проще " ("
off
Да что ж за болезнь у меня такая, столько всего лишнего наворачивать....
 
а где же в формуле округляет  
Код
.....;"(0)" ' здесь?
 
Округляется форматом.
0 - целое число.
(0,00) -с двумя знаками после запятой (2 как 2,00, 2,3 как 2,30)
(000) - обязательно отобразится три разряда целого числа (2 как 002, 33 как 033)
 
Спасибо всем большое!
 
vikttur, Доброго вам дня! у меня все получается только вот, что то с точностью округления скорее всего не идет! а именно
Код
=СУММ(B4:B13)&ТЕКСТ(СУММ(B4:B13)/30;" (0)")&ТЕКСТ(ЦЕЛОЕ(СУММ(B4:B13)/30)/12;" (0)")
в конце формулы я делю на количество месяцев, дабы получить количество лет, и у меня в расчете 15 месяцев это ведь 1 год и три месяца, а у меня показывает 1 год.
что я не правильно делаю? пример приложить не получается, попробую отдельным сообщением, странно не могу загрузить файл 12 Кб и архив 8кб,  показывает что у меня файлы более 100 кб,

Думаю загружать нет надобности, сам разобрался  ...... требовалось просто отделить "(0,0)"!, спасибо всем
Изменено: Дмитрий Дунаев - 17 Мар 2018 10:19:26
Страницы: 1
Читают тему (гостей: 1)