Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Найти в массиве значение по двум условиям
 
Ребята, всем привет!
Помогите плиз! Хочу сделать табличку, в которую ексель подставлял значение, которые зависит от двух других значений. Кучу материала перечитала и не могу никак справиться.
Проще всего показать на конкретном примере, что не так (приложила файл)
 
вариант.
формула массива
Код
=ИНДЕКС($G$1:$J$52;НАИМЕНЬШИЙ(ЕСЛИ($F$2:$F$52=$B$3;СТРОКА($F$2:$F$52));1)+ПОИСКПОЗ($B$5;$H$2:$H$4;0)-1;ПОИСКПОЗ($B7;$G$1:$J$1;0))
 
MOTO, спасибо большое! А не знаете, как можно избавиться от пустых строк, которые появляются при выборке?  http://prntscr.com/is7r79
 
Вопрос не по теме
Страницы: 1
Читают тему (гостей: 1)
Наверх