Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Предупреждение о том что нет такой записи
 
Здравствуйте
есть 'лист1' и данные в 'A2,  B2 , C2'
в лист2 нужно вводить значение в три разные ячейки .

В ячейку D2  предупреждение о том что в первом листе сходство есть  
 
arslantm80, здрасьте. А пример в файле Эксель показать сможете? Что есть и что хотите получить.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Здравствуйте да хорошо пример  
 
arslantm80, так Вы покажете пример или нет?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Цитата
arslantm80 написал:
в три разные ячейки
это какие?
 
Вот файл Спасибо!
 
Сразу хочется уточнить
Цитата
arslantm80 написал:
сходство есть
Это что означает, равенство или частичное совпадение или ....?
 
Под пример формула массива:
=ЕСЛИ(И(СЧЁТЕСЛИ(Лист1!A3:C3;Лист2!A3:C3)>0);"ОК";"Предупреджение")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
=ЕСЛИ(СЧЁТЕСЛИМН(Лист1!A$3:A$6;A3;Лист1!B$3:B$6;B3;Лист1!C$3:C$6;C3);"ОК";"ПРЕДУПРЕЖДЕНИЕ НЕТУ В ЛИСТЕ1")
 
или без массива, но с контролем что введено что-либо
=IF(COUNTA(A3:C3)>0;IF(COUNTIFS(Лист1!A:A;A3;Лист1!B:B;B3;Лист1!C:C;C3) =0;"ПРЕДУПРЕЖДЕНИЕ";"OK");"")
 
Спасибо то что надо .
долгих вам лет жизни
Tañyr ýalkasyn.  
Страницы: 1
Читают тему (гостей: 1)
Наверх