Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Частота повторений чисел за определенный срок
 
Добрый день. Считаю частоту повторений определенных чисел по такой формуле:

=СЧЁТЕСЛИ(F$3:F$52;">="&H3)-СЧЁТЕСЛИ(F$3:F$52;">="&H3+1)

Требуется определить частоту повторений чисел, только уже из определенных строк, собственно вопрос: как добавить условие, которое учитывало наличие в строке определенной буквы, в моем случае буквы Л и считало эту частоту?

 
Добрый день. Допилил свою формулу из прошлой Вашей темы. Вводить как формулу массива:
=СУММ(--(N3=ЦЕЛОЕ(ЕСЛИ($C$3:$C$52="Л";$F$3:$F$52)/1)))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Большое спасибо. Решение получил
 
Зачем делить на 1?
 
vikttur, действительно не нужно.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Страницы: 1
Читают тему (гостей: 1)