Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Некорректное отображение данных при смене формата ячейки
 
В общем есть колонка с пользовательским форматом в которой прописан БИН/ИИН, у нас он состоит из 12 цифр. Соответственно если я ставлю формат общий или текстовый(а мне именно такой и нужен), то первые "0", сколько бы их не было, удаляются. Как решить данную проблему?  
 
Измените формат на текстовый, а потом вводите значение
А если хотите перенести существующие, то установите формат ячейки: 000000000000
Изменено: Dyroff - 21 Мар 2018 14:53:04
Нужно бежать со всех ног, чтобы только оставаться на месте, а чтобы куда-то попасть, надо бежать как минимум вдвое быстрее!
 
Там и стоит  такой формат, только при копировании этой ячейки скажем в другую программу он видит это число без 0
 
Lollipopick, а какое отношение другая программа имеет к Excel?
Нужно бежать со всех ног, чтобы только оставаться на месте, а чтобы куда-то попасть, надо бежать как минимум вдвое быстрее!
 
При необходимости найти контрагента по БИНу  взятого из этого реестра скажем в 1с. Т.е. копируя его с эксель в поисковик 1с такого БИНа нет
 
рядом создайте столбец с такой формулой
Код
=ТЕКСТ(B2;"000000000000")
Лень двигатель прогресса, доказано!!!
 
Все работает, спасибо
Страницы: 1
Читают тему (гостей: 1)
Наверх