Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Подстановка значения из столбца по заданному условию
 
Друзья, приветствую вас. Не нашел разбора подобного вопроса на форуме, возможно из за незнания терминологии.
Нужна ваша помощь.
Требуется из левой таблицы вставить код в правую таблицу, который соответствует артикулу.
Попробую на примере одной ячейки объяснить: если значение F2 совпадает с одним из значений из диапазона от B2 до B12 (пример B11), то вставить в E2 соответствующее ему значение из диапазона от А2 до А12 (пример: А11)
Помогите, пожалуйста решить данную задачу. Спасибо
 
Плохо искали
=ИНДЕКС($A$2:$A$12;ПОИСКПОЗ(F2;$B$2:$B$12;))
 
прошу прощения, не подскажите, возможно ли сделать так, что бы данные, которые мы подставляем, располагались на соседнем листе?
Изменено: pudrakid - 15 Апр 2018 12:40:49
 
Цитата
pudrakid написал: не подскажите
Просите не подсказывать? А я вредный, я и здесь молчать не буду :)
В нужных местах к ссылкам добавьте имя листа.
Страницы: 1
Читают тему (гостей: 1)
Наверх