Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
[ Закрыто ] Оптимизация формулы, Как упростить формулу?
 
Добрый вечер!
Задача следующая:
Есть числовой ряд (строка 9). Каждое число этого ряда должно быть прибавлено к числу строкой ниже N раз.(см. изображение)

Для первого числа формула получается: ЕСЛИ($C5>=1;$B9*$C4;0), но для последнего уже
=ЕСЛИ($C5>=11;$B9*$C4;0)+ЕСЛИ($C5>=10;$C9*$C4;0)+ЕСЛИ($C5>=9;$D9*$C4;0)+ЕСЛИ($C5>=8;$E9*$C4;0)+ЕСЛИ($C5>=7;$F9*$C4;0)+ЕСЛИ($C5>=6;$G9*$C4;0)+ЕСЛИ($C5>=5;$H9*$C4;0)+ЕСЛИ($C5>=4;$I9*$C4;0)+ЕСЛИ($C5>=3;$J9*$C4;0)+ЕСЛИ($C5>=2;$K9*$C4;0)+ЕСЛИ($C5>=1;$L9*$C4;0  и т.д

Есть ли какой-либо способ упростить эту формулу?
 
Правила, о названии темы
Страницы: 1
Читают тему (гостей: 1)
Наверх