Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
как скопировать и вставить столбцы..
 
Доброго времени суток! Друзья, нужна ваша помощь!

в 1 листе есть фио и дата , на втором листе есть те же имена и ИИН но в дубликатах.
Возможно ли скопировать с первого листа данные и вставить на второй лист, чтоб автоматически копировались все данные в дубликатах.
В третьем листе пример! Спасибо за помощь)
 
Вот так: =ИНДЕКС(Лист1!A:B;ПОИСКПОЗ(A1;Лист1!A:A);2)
 
Можно макросом.
См. пример во вложении.
Чем шире угол зрения, тем он тупее.
Страницы: 1
Читают тему (гостей: 1)