Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Значение для ячейки в зависимости от текущего месяца., Подгрузка в ячейку значения из ячейки колонки соответствующего месяца.
 
Какой формулой или макросом можно организовать подгрузку значения в ячейку в зависимости от текущего месяца?

Пример: Текущий месяц Март > значит значение для ячейки B2 берётся из ячейки D8.  В апреле должно браться из ячейки E8 и так далее +1 буква-колонка.


Спасибо.
Изменено: oleg9911 - 23 Мар 2018 08:23:57
 
вариант
Код
=ГПР(ТЕКСТ(СЕГОДНЯ();"ММММ");B6:M8;3;0)
Лень двигатель прогресса, доказано!!!
 
=ИНДЕКС($B$8:$M$8;1;ПОИСКПОЗ(ТЕКСТ(СЕГОДНЯ();"ММММ");$B$6:$M$6;0))
Согласие есть продукт при полном непротивлении сторон.
 
Сергей, Sanja, Большое спасибо!
Страницы: 1
Читают тему (гостей: 1)