Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
[ Закрыто ] обратный ИНДЕКС, как выйти на значение строки или столбца, зная одно из (строку или столбец) значение в таблице
 
Помогите пожалуйста как обратно выйти на заголовок? Разработка справочника
 
Приходится догадываться о том, что именно вы хотите получить...

Если я правильно угадал, то вставьте в ячейку B2 формулу и скопируйте ее в остальные ячейки столбца B
Код
=ЕСЛИОШИБКА(ИНДЕКС($C$1:$X$1;1;ПОИСКПОЗ("*";$C2:$X2;));"нет данных")
 
Цитата
ser0305 написал:
как обратно выйти на заголовок?
Откуда выйти? Не понятно, что Вам нужно.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Цитата
ser0305 написал:
как обратно выйти на заголовок?
Откуда выйти? Из файла ничего не понятно.
 
А мне название ттемы не нравится. ser0305, предложите прямо здесь новое. из которого будет понятна проблема. И не нужно про ИНДЕКС.
 
повторный пример
 
Нет реакции на замечание. Тема закрыта.
Страницы: 1
Читают тему (гостей: 1)
Наверх