Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Выборка по однородным значениям из двух таблиц
 
Доброго дня. Подскажите пожалуйста формулу. Есть 2-е таблицы. В первой столбец с артикулами и во втоорой. Каждому артикулу соответствует цена, но в разных таблицах цены разные, Нужна формула, которая сопоставит артикулы в 2-х таблицах и выведет рядом ц.ены из 2-х таблиц. ПРИМЕР: (ТАБЛИЦА1 a1(артикул) = 100 соответствует b1(цена)=450р.) сопоставляем (Таблица 2 a152(артикул)=100 соответствует b152(цена)= 550р.) Результат: подстановка b152(таблица2) в a1(таблица1).

Или можно подстановку сделать в соседнюю например ячейку C/ Важен алгоритм как реализовать? Заранее благодарен
 
ВПР
 
Да спасибо конечно, понимаю что ВПР,но не могу правильно записать ее для данной функции, помогите пожалуйста, я чайник в екселе
 
Цитата
udalix66 написал:
не могу правильно записать
ВПР(ссылка на ячейку что ищем;диапазон откуда надо вытащить данные при этом что ищем должно находится в 1 столбце диапазона; столбец откуда тянем данные;0), более детальная помощь только на вашем примере в файле эксель
Лень двигатель прогресса, доказано!!!
 
Не получается,очень прошу помощи в файле: Лист 1, столбец G(артикулы) нужно сопоставить с столбцом А лист2 и зменить значения столбца H( лист 1) соответствующими значениями столбца H (лист 2). Всю голову уже сломал)))
 
Куда скинуть можно? 4.5 Mb
 
Цитата
udalix66 написал:
очень прошу помощи в файле:

Цитата
Сергей написал:
более детальная помощь только на вашем примере в файле эксель
Лень двигатель прогресса, доказано!!!
 
зачем нам такой файл сделайте пример строк 20 на первом и втором листе с сопоставимыми данными
Лень двигатель прогресса, доказано!!!
 
Понял ))) Вот
 
в Н2 на листе 1 и протянуть вниз
Код
=ВПР(G2;Лист2!$A$5:$H$18;8;0)
Лень двигатель прогресса, доказано!!!
 
Вроде понял!!! Спасибо огромное! Сейчас буду эксперементировать с оригиналом)))
Страницы: 1
Читают тему (гостей: 1)
Наверх