Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Как посчитать количество строк за определенную дату
 
Доброго времени суток, форумчане!
Прошу помощи!
Нужно посчитать количество заполненных строк за определенную дату.
Возможно ли это автоматизировать и как-то завязать на каждой дате?
 
вводим доп столбец с простенькой формулой и считаем как душе угодно
Лень двигатель прогресса, доказано!!!
 
С помощью Power Query 2010 (файл  расположить в C:\1)
Неизлечимых болезней нет, есть неизлечимые люди.
 
Можете подробнее объяснить, если не трудно?
 
Цитата
kfolse написал:
подробнее объяснить
какой из вариантов
Лень двигатель прогресса, доказано!!!
 
по Power Query
Ваш вариант не подошел (или я совсем нуб в экселе), стоит задача посчитать количество строк в новом столбце к дате, а у вас в каждой строчке по формуле даты.
 
kfolse, Сергей показал Вам как привести таблицу к нормальному виду. Объедененные ячейки усложняют работу с таблицей. Их лучше избегать. Теперь вы можете считать что Вам угодно с помощью простых функций СЧЁТЕСЛИ или СЧЁТЕСЛИМН.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
для данного примера в С2 и протянуть вниз
Код
=ЕСЛИ(ЕЧИСЛО(A2);СЧЁТЗ(B2:ИНДЕКС($B$2:$B$7;ЕСЛИОШИБКА(ПОИСКПОЗ(A2+1;$A$2:$A$7;0)-1;6)));"")
Лень двигатель прогресса, доказано!!!
 
Разобрался, всем большое спасибо!
Страницы: 1
Читают тему (гостей: 1)
Наверх