Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Размещение в гостинице (заселение и время проживания)
 
Добрый день.
Помогите дописать формулу.
Если заезд гостя 1 января до 12 дня, тогда заполняем ячейку до 12 часов дня на листе размещение гостей и далее по времени пребывания.
Если заезд гостя 1 января после 12 дня, тогда заполняем ячейку после 12 часов на листе размещение гостей и далее по времени пребывания.

Спасибо за помощь.
 
В интернете столько специализированных программ на эту тему, в том числе и бесплатных. Например вот.
Никаких врагов, зато и никаких друзей.
 
Alemox, а у них установка. Только покупные продукты, а excel   уже куплен ;-) наверное.  
 
Рады использовать программу, но увы.  
 
почему у вас в регистрации гостей заселение гостей у 101 и 103 номера одинаковое а в размещении гостей отображение разное
Лень двигатель прогресса, доказано!!!
 
Цитата
Сергей написал:
почему у вас в регистрации гостей заселение гостей у 101 и 103 номера одинаковое а в размещении гостей отображение разное

101 и 102 номера в листе Размещение гостей показывается, как написана формула.
103 и 104 номера в листе Размещение гостей, показано как должно быть по условию Регистрации гостей.
 
в С3 и растянуть
Код
=--И(C$2>=ОКРУГЛТ(ВПР($B3;'Регистрация гостей'!$B$3:$E$6;3;0);ВРЕМЯ(12;;));C$2<=ВПР($B3;'Регистрация гостей'!$B$3:$E$6;4;0))
Лень двигатель прогресса, доказано!!!
 
Цитата
Сергей написал:
в С3 и растянуть Код ? 1=--И(C$2>=ОКРУГЛТ(ВПР($B3;'Регистрация гостей'!$B$3:$E$6;3;0);ВРЕМЯ(12;);C$2<=ВПР($B3;'Регистрация гостей'!$B$3:$E$6;4;0))
Формула не учитывает оплаты, если была предоплата то ставится 3, если была оплата тогда 1, если нет оплаты тогда 2 и исходя из значений в листе Размещение гостей окрашивается в нужный цвет.
 
Ruslan1111, перечитайте свое стартовое сообщение где там об этом, а разбираться в чужой формуле желания нет, по этому добавьте все хотелки через функцию если
Лень двигатель прогресса, доказано!!!
 
вот пока время появилось
Код
=И(C$2>=ОКРУГЛТ(ВПР($B3;'Регистрация гостей'!$B$3:$E$6;3;0);ВРЕМЯ(12;;));C$2<=ВПР($B3;'Регистрация гостей'!$B$3:$E$6;4;0))*ЕСЛИ(ВПР($B3;'Регистрация гостей'!$B$3:$E$6;2;0)="Предоплата";3;ЕСЛИ(ВПР($B3;'Регистрация гостей'!$B$3:$E$6;2;0)="Оплачено";1;2))
Лень двигатель прогресса, доказано!!!
 
Спасибо за помощь.  
Страницы: 1
Читают тему (гостей: 1)