Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Форумы "Планета Excel" » Вопросы по Microsoft Excel
Страницы: 1
RSS
Проставление значений в конкретную ячейку смещением
 
Добрый день!
Имеется таблица (приложено)
Сейчас в календарную часть таблицы ставится "1" для того, чтобы в итоговую ячейку столбца "месяц" попадает число месяца с помощью

=ПОИСКПОЗ(1;AP11:BT11;0)

А возможен ли обратный механизм? я в ячейку месяца ставлю число, а 1 проставляется напротив соответствующего числа..

Заранее спасибо.  
 
Mankee,а может быть в марте допустим несколько единичек?! желтым выделил.
проще вариант ниже.
Изменено: a.i.mershik - 27 Мар 2018 11:32:15
 
Добрый день. На примере января
 
Только наверное, лучше использовать формулу =ЕСЛИ(H$10=$AM11;1;0) и поставить формат ячеек 0;; - иначе трудоемкость не будет считаться  
 
Цитата
webley написал:
=ЕСЛИ(H$10=$AM11;1;0)
Спасибо!) именно так и сделал в итоге.  
Страницы: 1
Читают тему (гостей: 1)