Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Выпадающий список с накоплением в ячейке и сумма заказа по результату этого списка, Нужно посчитать общую сумму заказа по итогам списка в ячейке
 
Есть список товаров с ценами. Есть список заказов. Список заказов сделан выпадающим списком с накоплением в ячейке. Как в соседней ячейке посчитать сумму заказа. Помогите форумчане. Похожие темы видел но так и не понял. Пробовал различные способы но что то не то.
 
evgeniykalinin72,а товаров много!?  
 
Формула массива:
=СУММ(ЕСЛИ(ЕЧИСЛО(ПОИСК(имена;C2));$B$2:$B$9))
В файле формулу поменяете. Умножать на кол-во думаю не нужно.
Изменено: Bema - 29 Мар 2018 12:37:03
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Надо чтобы по строке "Помидоры+Огурцы+Апельсины" была подсчитана сумма по формуле "Помидоры = 200" + "Огурцы = 250" + "Апельсины = 300" = 200+250+300 = 750.
Верно?
 
Всем спасибо большое сейчас попробую вариант Bema и отпишусь.....спасибо что оперативно откликнулись.....
 
Bema спасибо вам огромное....прямо то,что надо....я с массивами просто не работал ни разу, поэтому и не получалось
Страницы: 1
Читают тему (гостей: 1)