Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Форматирование текста в ячейке согласно условиям/шаблону
 
Категорически приветствую.
Есть список товаров, разные по общему написанию, но содержащие общую часть - маркировку товара.
В некоторых случаях два условия должны соблюдаться - обязательно содержит один текст и не содержит другой текст.
Задача - названия товаров, принадлежащих к конкретной модели, сделать абсолютно одинаковыми.
(пример - во вложении)
Всего таких "уникальных" названий будет порядка 50-60 штук.

Возможно ли это сделать формулами или нужно изобретать макрос под такие хотелки?..
 
Привет!
В ячейку В2
Код
=ЕСЛИ(И(НЕ(ЕОШ(НАЙТИ("25R";A3)));НЕ(ЕОШ(НАЙТИ("25W";A3))));$I$6;ЕСЛИ(НЕ(ЕОШ(НАЙТИ("25R";A3)));$I$7;ЕСЛИ(И(НЕ(ЕОШ(НАЙТИ("18R";A3)));НЕ(ЕОШ(НАЙТИ("18W";A3))));$I$4;$I$5)))
и протянуть
Страницы: 1
Читают тему (гостей: 1)