Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Предел суммы значений ряда
 
Здравствуйте! Прошу прощения, если вопрос очевидный или ранее уже задавался.

Имеется определенный бюджет на премии работникам - допустим, 10 000 рублей. Так же установлен период работы - с 01.01.18 по 01.04.19. До 01.07.18 премия выплачивается в размере 500 рублей, после 01.07.18 - 1000. Нужно рассчитать сумму премий за каждый месяц и вычислить, начиная с какого месяца премия начисляться не будет. Не совсем понимаю, как установить предел для суммы ежемесячных премий за весь период.

Спасибо.  
 
Код
=ЕСЛИ(B12<$B$8;МИН($B$4-СУММ($A$13:A13);$C$7);МИН($B$4-СУММ($A$13:A13);$C$8))
Формула для ячейки B13.
В примере пока изменил бюджет на премии, попробуйте поменять на вашу сумму.
В формуле учтено, что если в какой-то месяц остаток бюджета меньше положенной выплаты, то выплачиваем остаток, далее ноль.
Изменено: XAgent - 30 Мар 2018 01:40:23
 
вопрос совершенно не очевидный, мало того не понятно что Вам нужно
Цитата
рассчитать сумму премий за каждый месяц и вычислить, начиная с какого месяца премия начисляться не будет
а что рассчитывать если уже сказано, что первые 6 месяцев премия равна 500, а потом по 1000. что тут вычислять???
при указанных условиях премия не будет начисляьться с февраля 2019 года.
Цитата
Не совсем понимаю, как установить предел для суммы ежемесячных премий
при установленном пределе суммы равном 10тыс. выплачивайте премению по 416.67 первые 6 месяцев и по 833.33 до конца указанного периода
10 тыс будет достаточно на весь период.

или если все-таки нужно установить предел суммы премий для выплат в размере 500 первые 6 месяцев и по 1000 далее, то установите предел 6*500 + (15-6)*1000 = 12тыс.
Программисты - это люди, решающие проблемы, о существовании которых Вы не подозревали, методами, которых Вы не понимаете!
 
 XAgent, спасибо большое! Это именно то, что было нужно.
Страницы: 1
Читают тему (гостей: 1)