Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Выделение цветом ячеек значение которых не находится в контрольном столбце
 
Имеется постоянно пополняемый список заказов. Номера заказов имеют специфичный вид, в связи с чем возможна ошибка при их обработке. Хотелось бы настроить условное форматирование с выделением ячейки, в красный цвет, значение которой не находится в контрольном списке всех возможных номеров.

Получилось сделать только примитивно с выделением корректных значений и постоянным обновлением базы вручную. Не совсем удобно.

Возможно кто то знает как решить эту задачу
Изменено: Korcen - 30 Мар 2018 09:43:45
 
Korcen, Добрый день, все можно сделать - но сначала правила прочтите в части названия темы!
 
Рад бы поменять, но теперь только модератор, если не ошибаюсь.
Да и название вместе с описанием темы дают вроде как подробное описание, разве нет?
 
Цитата
Korcen написал:
Выделение цветом ячеек значение которых не находится в контрольном столбце
Korcen, вот это предложение как раз отражает суть Вашей задачи. Попросите в этой теме модераторов изменить название.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
можно такое правило создать для условного форматирования
Код
=ЕНД(ВПР($A2;$F$2:$F$8;1;0))
 
=И(НЕ(ЕПУСТО(RC));СЧЁТЕСЛИ(C6;RC)=0)
Программисты - это люди, решающие проблемы, о существовании которых Вы не подозревали, методами, которых Вы не понимаете!
 
Предложу свой вариант УФ:
=СЧЁТЕСЛИ($F$2:$F$8;$A2)=0
Страницы: 1
Читают тему (гостей: 1)
Наверх