Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Сравнение итоговых сумм по столбцу и строке
 
Добрый день уважаемые форумчане. Помогите пожалуйста есть табель учета посещаемости детей в конце надо что бы совпали значение суммы по строке и значение суммы по столбцу и записать это в одной ячейке.
Изменено: ильнур - 30 Мар 2018 15:47:48
 
ильнур,в какой именно записать и листе каком? что считать (какие символы)?  
Изменено: a.i.mershik - 30 Мар 2018 15:39:02
 
Я бы сделал такую формулу:
Код
=СЧЁТЕСЛИ(AM13:EA13;"+")
Если автоматизировать бардак, то получится автоматизированный бардак.
 
В листе "значения" в ячейке EB34 в этой ячейке надо посчитать сумму по столбцам и по строке и вот получившийся результат должен совпасть. Если совпадает пишем на листе "стр.1", если нет пишем ошибка  
 
ильнур, и Вам добрый день!
Приложите файл-пример, как есть и как должно быть.
Лично мне не совсем понятно, что требуется.
Кто ясно мыслит, тот ясно излагает.
 
ильнур,  поддерживаю
Цитата
Maximich написал:
Лично мне не совсем понятно, что требуется.
 
=СЧЁТЕСЛИ(AM13:EA13;"+")
тогда значение получается 0
 
ильнур, мне все таки кажется, что с файлом как есть и как должно быть всем будет проще и Вам (быстрее помощь получите) и помогающим (проще будет понять что Вы хотите).
Кто ясно мыслит, тот ясно излагает.
 
ильнур, замените + на 1  
Изменено: a.i.mershik - 30 Мар 2018 15:56:00
 
Цитата
ильнур написал:
тогда значение получается 0
Только в том случае, если вставить ее в 34 строку...
Я вам ответил, до того, как вы слегка пояснили свою хотелку.
Там достаточно формулы Сумма(), только надо две ячейки - одну для суммы по строке, другая для суммы по столбцу. Ну и формула Если() для сравнения двух этих сумм.
Изменено: wowick - 30 Мар 2018 15:57:56
Если автоматизировать бардак, то получится автоматизированный бардак.
 
https://yadi.sk/i/MsZ5b5xX3Tv5Mv вот результаты этих сумм надо записать в одну ячейку EB34. в листе "значения" если результаты сумм совпадет то нормально если нет то надо написать ошибка
 
?
 
Vik_tor, да Вы читаете мысли) :D  
 
Цитата
wowick написал:
Только в том случае, если вставить ее в 34 строку...Я вам ответил, до того, как вы слегка пояснили свою хотелку.Там достаточно формулы Сумма(), только надо две ячейки - одну для суммы по строке, другая для суммы по столбцу. Ну и формула Если() для сравнения двух этих сумм.
Извините за назойливость, я разобью эту ячейку на два, если значения совпадут вы не подскажите формулу если как написать, спасибо заранее
 
У вас столько лишнего нагорожено!
Если автоматизировать бардак, то получится автоматизированный бардак.
Страницы: 1
Читают тему (гостей: 1)
Наверх