Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Как сделать так чтобы если ячейка пуста то резуьтат не выводился?, Как сделать так чтобы если ячейка пуста то резуьтат не выводился?
 
Тоесть есть значение 1 и значение 2 как сделать если допустим значение 1 заполнено а значение 2 нет то чтобы в результат нечего не писалось?
 
=ЕСЛИ(A2*B2=0;"";A2-B2)
Если автоматизировать бардак, то получится автоматизированный бардак.
 
Ругается, выдает ошибку ><
 
Код
=ЕСЛИ((A2="")+(B2="");"";A2-B2)

оно же
Код
=ЕСЛИ(ИЛИ(A2="";B2="");"";A2-B2)
Изменено: PooHkrd - 30 Мар 2018 16:48:47
 
=ЕСЛИ(СЧЁТЗ(A2:B2)<=1;"";A2-B2)
Изменено: Vik_tor - 30 Мар 2018 16:51:32
 
Цитата
Fcuperfect написал:
Ругается, выдает ошибку
У меня нет. Утверждение подтверждайте файлом.
 
Vik_tor,
Думаю <= универсальнее будет.
 
Цитата
=ЕСЛИ((A2="")+(B2="");"";A2-B2)
 
Цитата
Vik_tor написал:
=ЕСЛИ(СЧЁТЗ(A2:B2)<=1;"";A2-B2)
 
у меня работат
 
Цитата
Vik_tor написал:
у меня работат
Спасибо огромное ctr+c мне помогло :D
Страницы: 1
Читают тему (гостей: 1)
Наверх