Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Поиск полного, или частичного совпадения ячейки с заданным значением
 
Добрый день.
Подскажите, пожалуйста, как выбрать значение если оно не строго задано.


=ЕСЛИ(B3="80";1;"") данную формулу использую. Но дополнительно нужно, чтобы он выводил положительный итог, если в ячейках "B" есть значение "80" среди других символов.
Заранее спасибо!
 
Попробуйте так:
Код
=--ИЛИ(A1=80;ЕСЛИОШИБКА(ПОИСК(" 80";A1);0)>0)

где в А1 - исходные значения.

Для модераторов предлагаю название - поиск полного, или частичного совпадения ячейки с заданным значением.
Изменено: Пытливый - 30 Мар 2018 17:15:36
Кому решение нужно - тот пример и рисует.
 
Ответ подходит.

Пытливый, большое спасибо.
Страницы: 1
Читают тему (гостей: 1)