Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Автонумерация блоков из строк
 
Приветствую!
Помогите, пожалуйста, автоматизировать нумерацию в файле.
Есть два столбца. Во втором указаны  блоки значений, разделенных одной строкой. Блоки имеют разное кол-во строк. В первом нужно делать автонумерацию в таком виде.
1catalog/111_362_00_5-800x800.jpg
1catalog/34647l000-800x800.jpg
1catalog/34647l000-1-800x800.jpg
1catalog/34647l000-sch-800x800.jpg
1catalog/111_362_00_5-sch-1-800x800.jpg
1catalog/111_362_00_5-sch-2-800x800.jpg
2catalog/458_122_11_1-800x800.jpg
2catalog/34647l000-800x800.jpg
2catalog/34647l000-sch-800x800.jpg
2catalog/34647l000-sch-800x800.jpg
3catalog/458_125_11_1-800x800.jpg
3catalog/346477000-800x800.jpg
3catalog/346477000-sch-800x800.png
3catalog/458_125_11_1-sch-1-800x800.jpg
4catalog/346477000-sch-800x800.png
4catalog/346477000-800x800.jpg
Заранее благодарен.
 
MMAXX95, привет.
В ячейку А1 и тяните вниз:
=ЕСЛИ(B1="";"";СЧИТАТЬПУСТОТЫ($B$1:B1)+1)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Bema, большое спасибо! То что нужно:)
Страницы: 1
Читают тему (гостей: 1)