Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Вычислить минимальное значение из списка сумм
 
Здравствуйте, знатоки Excel!

Помогите мне, пожалуйста, разобраться с формулой.

У меня есть список сумм. Мне надо вычислить минимальную по условию: если в этом списке попадается хоть одна сумма менее 1 000,00, то минимальная сумма = 1000,00. Если все все суммы более 1000,00, то нужно вычислить одну минимальную.

Во вложении пример с моими безуспешными попытками.  Проблема в том, что у меня не получается объединить все эти условия в одну формулу. Посмотрите, пожалуйста, как можно это сделать!
Изменено: suricat555 - 7 Апр 2018 16:25:10
 
Так?
=ЕСЛИ(СЧЁТЕСЛИ(A20:A35;"<1000")>0;1000;МИН(A20:A35))
Согласие есть продукт при полном непротивлении сторон.
 
=МАКС(1000,МИН(A20:A35))
 
Спасибо вам большое за помощь! :)  
Страницы: 1
Читают тему (гостей: 1)