Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Транспонирование повторяющихся данных из столбца в массив строк
 
Добрый день, подскажите пожалуйста как перекинуть повторяющиеся данные из столбца в строки. В столбце много значений и разные варианты повторяющихся переменных. Пример прилагаю.
 
Здрасьте. Так можно:
=СУММЕСЛИМН($D$3:$D$27;$B$3:$B$27;$I4;$C$3:$C$27;J$3)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Спасибо, отлично. Не знал про эту функцию.
 
Ещё пять вариантов.
Страницы: 1
Читают тему (гостей: 1)
Наверх