Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
структурировать одинаковые значения с сохранением данных
 
Здравствуйте, камрады!
Есть таблица во вложении, нужно данные из желтой таблицы структурировать так, чтобы вышла зеленая (структурировать одинаковые значения с сохранением данных по месяцам)

Например:
в желтой таблице есть 3 строки "Гоша": Гоша -Январь,Гоша - Февраль , Гоша - Март, нужно перенести в зеленую таблицу магическим образом все значения Гоша в одну строку.

Спасибо!
 
Вариант, при помощи сводной таблицы.
 
Формула:
=СУММЕСЛИ($B$3:$B$14;$B18;C$3:C$14)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Спасибо, помогли оба варианта :)
 
Доброе время суток, PooHkrd
Цитата
PooHkrd написал:
Вариант, при помощи сводной таблицы.
А почему не при помощи Power Query?
 
Андрей VG, а Excel  был под рукой только 2007.
Страницы: 1
Читают тему (гостей: 1)
Наверх