Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Общая сумма оплаты по каждом контрагенту за неделю.
 
Здравствуйте!

Помогите, пожалуйста, разобраться или посоветовать метод решения задачи.
Есть ряд контрагентов по которым каждую неделю по разным накладным проводятся оплаты. (см. вложении).
А2-А28 - контрагенты, В2-В28 - номера накладных по которым производятся оплаты, С2-С28 суммы по каждой накладной.

В столбец F2-F10 необходимо указать общую сумму оплату по каждом контрагенту за неделю.
Если воспользоваться функцией ВПР, то он возвращает только первое значение по данному контрагенту.
Как прописать формулу, чтобы он суммировал значения по каждому контрагенту?

Заранее благодарю за помощь!
Изменено: Shalex - 5 Апр 2018 13:41:59 (Не верно указана тема)
 
Добрый день!
Решение ВПРами  :D  
 
Название темы другое предложено, поэтому отвечу.( подходит для всех версий)
P.S. АГРОФИРМА ТРУД ООО в первой строке <> АГРОФИРМА ТРУД ООО во второй строке, поэтому СЖПРОБЕЛЫ
Код
=СУММПРОИЗВ($C$2:$C$28*(СЖПРОБЕЛЫ($A$2:$A$28)=СЖПРОБЕЛЫ($E2)))
не пинайте очень сильно,я пытаюсь научиться
 
Еще вариант:
=СУММЕСЛИ($A$2:$A$28;E2;$C$2:$C$28)
и уберите пробелы лишние в ячейке А3
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
китин, спасибо!
 
Bema, спасибо! все варианты работают.
Страницы: 1
Читают тему (гостей: 1)
Наверх