Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Суммирование в диапазоне дат
 
Доброго всем времени.
Прошу помощи у гуру экселя.
Проблема в следующем
Есть столбцы фруктов, кол-во, дата нач и дата окончания.
Так же имеется столбцы с датами (график)
Вверху хотелось бы сложить кол-во фруктов попадающих в эти даты.
Использовать столбцы с датами как промежуточные а потом суммировать нельзя, там другие данные.
Изначально не подумал, а сейчас требуется просуммировать как хочу ((
Пример прилагаю что хотелось бы получить.
Очень прошу помощи.
Заранее откликнувшимся спасибо.
 
Иван Фильченков, а где и что суммировать!?*куда вывести результат!?
увидел, и протянуть вправо!
Код
=СУММПРОИЗВ((G$5<=$E$6:$E$10)*(G$5>=$D$6:$D$10);$C$6:$C$10)
Изменено: a.i.mershik - 5 Апр 2018 13:54:20
 
Там где написано что бы хотелось получить (строка G4, H4 и т.д)
 
СПАСИБО ОГРОМНОЕ!
Страницы: 1
Читают тему (гостей: 1)