Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Поиск значений в таблице, перенос данных в другую таблицу
 
День добрый!
Есть две таблицы. Необходимо произвести поиск фамилии в первой таблице, взять значение "произведено", "переработано", соответствующие найденной фамилии и перенести во вторую таблицу в виде суммы. Фамилии в первой таблице каждый месяц будут меняться(заполняясь каждый день), поэтому и нужен поиск, насколько я понимаю.
В Excel почти ноль, но хотелось бы увидеть как это сделать...ну и понять конечно, т.к. даже не знаю каким образом это сделать)
Заранее спасибо за помощь и понимание!
 
Добрый и Вам. Пример конечно такой себе. Для него и такой формулы хватит:
=B3
Но если ФИО будут добавляться, столбцы меняться местами, то можно такой формулой:
=СУММПРОИЗВ(($B$2:$C$2=ЛЕВСИМВ(G$2;ПОИСК(" ";G$2)-1))*($A$3:$A$5=$F3);$B$3:$C$5)
Ну и при добавлении строк или столбцов, нужно следить за ссылками на диапазоны.
Изменено: Bema - 7 Апр 2018 15:05:01 (Исправил очепятку.)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Благодарю!
Буду изучать...и пробовать)
Страницы: 1
Читают тему (гостей: 1)
Наверх