Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Сравнение текстовых столбцов с неполным совпадением
 
Добрый день, товарищи. Перелопатила кучу информации по своему вопросу, но не нашла образца, как действовать в моем случае. Имеются два столбца данных. В столбце А - числа в текстовом формате, в столбце В - текстовые предложения, среди которых нужно найти содержащие число из столбца А и выделить цветом либо выделить те, что числа не содержат. Понятнее станет из вложения
 
Так подойдет?
 
Пробуйте:
=ЕСЛИ(ЕЧИСЛО(ПОИСК(A1;B1));"Совпадение";"Нет совпадения")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Но как по мне проще сделать проверочный столбец, и фильтровать по нему
 
Огромное спасибо! ни в жизнь бы сама не смогла сделать
Страницы: 1
Читают тему (гостей: 1)
Наверх