Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
формула с несколькими условиями, в готовую формулу необходимо добавить новое условие с учетом заданных условий
 

Добрый день. Будьте добры подскажите  пожалуйста как в моем случае  добавить в формулу дополнительное условие , я написала формулу с использованием функции " ЕСЛИ(И( " с условием различных диапозонов, а именно план выполнен от 80% до 95% применяется коэф.1, при выполнении плана от 96% до 104% - коэф.1,3 , при выполнении плана от 105 до 114% поправочный коэф.1,6 и свыше 115% - коэф. 2,0. Нужно добавить , что коэффициенты применяются только в том случае, если по остальным видам товаров план выполнен более 80%. ( т.е  если план по одному из трех позиций будет выполнен на 80% и более, а по остальным из двух не выполнени или даже по одному - применяется коэф 1,0)  

Заранее благодарю за  корректировку  формулы. Файл прилагаю.

 
удобнее будет использовать просмотр
=LOOKUP(B5;{0;0,80;0,96;1,05;1,15};{0;1;1,3;1,6;2})
только я предположил, что если от 80 до 95 коэф 1, то до 80 , 0.

Дочитал, получается  =$B$2*IF(MIN($B19:$D19)<80%;1;LOOKUP(D19;{0;0,96;1,05;1,15};{1;1,3;1,6;2}))
Изменено: БМВ - 13 Июл 2018 12:31:57
 
тема "Применение повышающих коэффициентов при условии что все показатели группы выполнили план 80 и более процентов"
вариант
Код
=ЕСЛИ(И(B18>=0,8;ИЛИ($B18<0,8;$C18<0,8;$D18<0,8));$B$2;ВПР(B18;$P$9:$Q$13;2;1)*$B$2)
Лень двигатель прогресса, доказано!!!
 
Да, все работает, большое спасибо вам Сергей. Очень вам благодарна. Также спасибо и вам БМВ, ваша формула тоже подошла. Спасибо вам за оперативно оказанную помощь.
Изменено: Gideon - 13 Апр 2018 13:24:54
Страницы: 1
Читают тему (гостей: 1)
Наверх