Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Вывести самое повторяющееся слово в начало каждой строки
 
Здравствуйте!
Как из  столбиков слева получить столбики отсортированные как справа?
Данные берутся постоянно разные и нельзя указать ключевое слово.
Всегда 6 строк в 2 столбца(всего 12 слов), по одному слову в ячейке, всегда есть слово которое повторяется в каждой строке один раз. Нужно это слово поставить в начало, а уникальные слова за ним.
Я как обычно пол дня голову ломаю как это сделать, а может тут всё как 2+2 для знающих людей. Помогите, плиз.
 
=ЕСЛИ(СЧЁТЕСЛИ($A$1:$B$5;A1)>СЧЁТЕСЛИ($A$1:$B$5;B1);A1;B1)
=ЕСЛИ(G1=A1;B1;A1)
 
Огромное Вам спасибо!
Страницы: 1
Читают тему (гостей: 1)
Наверх