Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
[ Закрыто ] Пропуск скрытых строк в суммировании по нескольким условиям, Сумма по нескольким условиям
 
Уважаемые форумчане.
Пытаюсь сделать таблицу для мониторинга планов. Суть такая: на 1 странице список объектов на которые продается материала по плану и по факту. Строки скрываются, суммы считаются, все отлично. Но я решил сделать еще чтобы после отфильтровки на странице объемов и финансов таблицы считали не всё
=СУММЕСЛИМН(Объекты!$F:$F;Объекты!$C:$C;$A2;Объекты!$E:$E;$B2)
а только видимые строки, но никак не выходит, ни через АГРЕГАТ, ни через ПРОМЕЖУТОЧНЫЕ.ИТОГИ, не подскажете как правильно сделать?
Изменено: PaHDoMbI4 - 14 Апр 2018 23:19:15
 
PaHDoMbI4, зайдите в свой профиль и поменяйте отображамое имя (логин). Зачем эти подмены символов? Почему не Рандомыч?
 
И название темы плохое: нет ясности, что у Вас за проблема. Предложите новое - модераторы поменяют.
 
Цитата
Юрий М написал:
И название темы плохое: нет ясности, что у Вас за проблема. Предложите новое - модераторы поменяют.
"Пропуск скрытых строк в суммировании по нескольким условиям" - например, хотя особой разницы не вижу
 
Название поменял. Остался ник.
 
Вижу, что поменяли на МнеНравитсяНикPaHDoMbI4 - решили поиздеваться?
Тема закрыта. Бан на сутки.
Страницы: 1
Читают тему (гостей: 1)