Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Создание облака точек на основании данных
 
Возникла следующая задача.
Есть массив переменных (столбец А это наименования помещений, столбец B это принадлежность к этажу)
Необходимо построить массив точек с определенным смещением по оси Х и по оси Y Шаг смещения задается в столбец G и H
смысл построения чтобы каждый новый этаж строился над предыдущим (то есть смещение по Х при переходе на новый этаж сбрасывалось на 0)
 
=ЕСЛИ(B3=B2;C2+$G$3;B3*1000)
 
спасибо, я что то не посмотрел что можно сравнить предыущую ячейку, оказалось все элегантно и просто.
Страницы: 1
Читают тему (гостей: 1)
Наверх